Soy un irresponsable

He actualizado a WordPress 2.5 sin hacer una copia de seguridad de la base de datos. Menos mal que todo ha ido bien. Impresiones: no me desagrada la nueva administración, pero no me gustan los colores. De momento seguimos con el mismo theme, hasta que tenga tiempo de aburrirme y encuentre uno que me guste :)

N.B. No me borres de tus feeds por este post :P

7 comentarios en “Soy un irresponsable

  1. gskbyte

    Pues voy a probar yo a actualizar ahora. Pero sí voy a hacer copia de la BD, vayamos a tonterías xD. Esperemos que el tema siga funcionando bien.

    PD: ¿cuál es el plugin para editar comentarios?

  2. Blaxter

    En serio, no recuerdo una noticia que haya sido publicada más veces. Ni release de ubuntu, ni chikichiki, ni Rajoy, ni burros volando.

    Yo he decidido firmemente no usar ningún wordpress 2.5.x, por mi odio ilógico infundido por el bombardeo xD

  3. Luther Blissett

    Yo probé la 2.5 en un directorio de prueba y no me gustó nada. En el momento en que quise subir una imagen y se me abrió la pantallita esa translucida, que me deja casi colgado el firefox, lo borré.

  4. DraXus Autor

    @cinefilo: jajaja, sí, intento hacer backups mensuales por lo menos :)

    @Luther Blissett: por motivos de mi servidor no puedo subir imágenes por la interfaz, así que no la he usado. Eso que comentas me suena que me han dicho que era un bug relacionado con algún plugin del Firefox :S

Los comentarios están cerrados.